Twist Game

Twist Game is a video effect that creates a twist deformations of the image. The twists show up and disappear at random places with the frequency adjusted.

Possibilities:

§ Allows adjusting the radius and the density of the twists.

Settings:

Radius slider - to adjust the radius of the twists.
Density slider - to adjust the density of the twists.